i can

Dawn May

Dawn May

Bookmark and Share

October 2014

Sun Mon Tue Wed Thu Fri Sat
      1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31  

« i Can … Find a Needle in a Haystack using OmniFind Text Search Server for DB2 for i | Main | i Can ... Search XML in OmniFind V1R2 »

April 13, 2010


I had heard a rumor that people will be able to upgrade to 7.1 directly from 5.4. Do you know if that is true?

And, if they go from 5.4 to 7.1, will there still be the conversion step that 6.1 had that requires all your programs to be observable?

IBM has always supported x-2 so 5.4 can upgrade to 7.1.
Yes, if you are coming from 5.4 to 7.1 you will still have the conversion step.
See confirmation here:

You can upgrade from V5R4 and it does require object conversion if upgrading from V5R4. If you are upgrading from V6R1, you do not need to run object conversion as it (should) have already been done.

David, the answer to both questions is yes, you can upgrade directly and object conversion is required.

Dawn, the link in the third paragraph to the 7.1 information center doesn't work (perhaps it just isn't available yet).

Thanks for pointing out the problem with the link to the 7.1 Information Center. That site won't be live until 7.1 is generally available. Once the site is live, we'll add the link back to this blog.

Others - thanks for posts (and saving me time!) regarding upgrading to 7.1 from 5.4.

Here is the proper link to the V5R4 to IBM i 7.1 information:

“Upgrades to IBM i 7.1 are supported from IBM i 5.4 and i 6.1, including all supported machine code levels for those releases.”

The comments to this entry are closed.